Bug 184213 - Xen guest kernels should not show up in grub boot menu
Xen guest kernels should not show up in grub boot menu
Status: CLOSED DUPLICATE of bug 189932
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brian Brock
:
Depends On:
Blocks: 179599
  Show dependency treegraph
 
Reported: 2006-03-07 07:47 EST by Ravi Terala
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 16:08:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ravi Terala 2006-03-07 07:47:59 EST
Description of problem:
Xen Guest kernels are not bootable. They should not show up in grub boot menu.

Version-Release number of selected component (if applicable):
kernel-xen-guest-2.6.15-1.2009.4.2_FC5


How reproducible:
Reproducible by installing a Xen guest kernel.

Steps to Reproduce:
1. Install the above package.
2. 
3.
  
Actual results:
The entry for this guest kernel shows up in grub's boot menu.

Expected results:
No grub menu entry for Xen guest kernel.

Additional info:
Comment 1 Jeremy Katz 2006-04-26 16:08:29 EDT

*** This bug has been marked as a duplicate of 189932 ***

Note You need to log in before you can comment on or make changes to this bug.