Bug 1842489 - After the start the upload of results shouldn't be delayed release 4.4
Summary: After the start the upload of results shouldn't be delayed release 4.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.z
Assignee: Martin Kunc
QA Contact: Angelina Vasileva
Radek Vokál
URL:
Whiteboard:
: 1841058 1855212 (view as bug list)
Depends On: 1841057
Blocks: 1843923
TreeView+ depends on / blocked
 
Reported: 2020-06-01 11:45 UTC by OpenShift BugZilla Robot
Modified: 2020-09-01 19:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-01 19:41:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift insights-operator pull 136 0 None closed [release-4.4] Bug 1842489: Don't delay first upload 2020-09-18 05:07:12 UTC
Red Hat Product Errata RHBA-2020:3514 0 None None None 2020-09-01 19:41:54 UTC

Comment 1 Martin Kunc 2020-06-04 12:21:27 UTC
*** Bug 1841058 has been marked as a duplicate of this bug. ***

Comment 2 Martin Kunc 2020-07-09 08:58:15 UTC
*** Bug 1855212 has been marked as a duplicate of this bug. ***

Comment 3 Martin Kunc 2020-08-10 04:07:07 UTC
The faster data collection will be important for CEE organization ("support"), increasing priority to High.

Comment 4 Martin Kunc 2020-08-21 05:14:06 UTC
Raising the severity because delivering collected data quickly after initial run is important part of visibility in OCM.

Comment 9 errata-xmlrpc 2020-09-01 19:41:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3514


Note You need to log in before you can comment on or make changes to this bug.