Bug 1843518 - Independent mode dashboard shows erroneous metrics
Summary: Independent mode dashboard shows erroneous metrics
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Bipul Adhikari
QA Contact: Oded
URL:
Whiteboard:
: 1810535 (view as bug list)
Depends On: 1811031
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-03 13:12 UTC by OpenShift BugZilla Robot
Modified: 2020-07-13 17:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:42:56 UTC
Target Upstream Version:


Attachments (Terms of Use)
Independent Mode UI (211.19 KB, image/png)
2020-06-23 08:44 UTC, Oded
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5660 None closed [release-4.5] Bug 1843518: Change dashboard activation mechanism 2020-06-21 16:11:31 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-07-13 17:43:17 UTC

Comment 3 Neha Berry 2020-06-22 06:41:31 UTC
*** Bug 1810535 has been marked as a duplicate of this bug. ***

Comment 4 Oded 2020-06-23 08:42:00 UTC
Bug Reconstructed 

SetUp:
Cluster Name: ocs-independent-storagecluster
Mode:Independent
OCS Version: ocs-operator.v4.5.0-449.ci
OCP Version: 4.5.0-0.nightly-2020-06-17-001505

Test procedure:
1.Go to "Home"->"Overview"->"Persistent Storage"
2.Metrics not shows
*Attached screenshot

Comment 5 Oded 2020-06-23 08:44:53 UTC
Created attachment 1698406 [details]
Independent Mode UI

Comment 6 Oded 2020-06-23 09:38:37 UTC
Bug Reconstructed 

SetUp:
Cluster Name: ocs-independent-storagecluster
Mode:Independent
OCS Version: ocs-operator.v4.5.0-449.ci
OCP Version: 4.5.0-0.nightly-2020-06-17-001505

Test procedure:
1.Go to "Home"->"Overview"->"Persistent Storage"
2.Metrics shown
*Attached screenshot

Comment 7 errata-xmlrpc 2020-07-13 17:42:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.