Bug 184475 - Build lyx-1.4.0 for FC-4
Build lyx-1.4.0 for FC-4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On: 184508
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-08 23:02 EST by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: lyx-1.4.0-4.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 21:51:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-03-08 23:02:16 EST
Now that LyX 1.4.0 has gone gold (officially released), it would be great to
have lyx-1.4.0 for FC-4.  I notice that it has already been built for devel.
Comment 1 Rex Dieter 2006-03-09 00:08:08 EST
I was planning on letting lyx-1.4.0 stew for at least a few days, to make sure
no show-stopping bugs crop up before building it for fc3/fc4.
Comment 2 Rex Dieter 2006-03-09 10:05:36 EST
See what I mean: bug #184508
Comment 3 Alex Lancaster 2006-03-09 17:51:10 EST
Fair enough, I just filed the bug to make sure it is on the radar... ;-) 
Hopefully the new build in devel will fix that.
Comment 4 Rex Dieter 2006-03-10 13:50:53 EST
Looks like the bug in question is fc5-specific, so I'll go ahead and push a fc4
build now.
Comment 5 Alex Lancaster 2006-03-13 21:51:36 EST
Build complete, installed and seems to work fine.  Haven't encountered the
scrolling bug that cropped up in Rawhide. Closing bug.

Note You need to log in before you can comment on or make changes to this bug.