Bug 1845125 - Quota chart doesn't show up in acceptable time
Summary: Quota chart doesn't show up in acceptable time
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.z
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1840543
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-08 13:58 UTC by OpenShift BugZilla Robot
Modified: 2020-07-30 18:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: A code change resulted in the quota gauge charts rendering with a width of zero. Consequence: The quota gauge charts are not visible on the resource quota details page. Fix: Undo the code change resulting the the default width being set to zero. Result: The quota gauge charts are always visible on the resource quota details page.
Clone Of:
Environment:
Last Closed: 2020-07-30 18:56:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
Verification screenshot (58.97 KB, image/png)
2020-07-23 02:43 UTC, XiaochuanWang
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5689 None closed [release-4.5] Bug 1845125: Use undefined as default value for width hook 2020-08-03 03:35:54 UTC
Red Hat Product Errata RHBA-2020:3028 None None None 2020-07-30 18:57:18 UTC

Comment 1 Robb Hamilton 2020-06-17 18:45:45 UTC
PR opened, awaiting cherry pick approval.

Comment 2 Robb Hamilton 2020-07-08 12:26:26 UTC
PR opened, awaiting cherry pick approval.

Comment 6 XiaochuanWang 2020-07-23 02:43:58 UTC
Created attachment 1702148 [details]
Verification screenshot

Comment 7 XiaochuanWang 2020-07-23 02:44:43 UTC
This is not reproduced now, refer to the screenshot.
Verified on 4.5.0-0.nightly-2020-07-22-192425

Comment 9 errata-xmlrpc 2020-07-30 18:56:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3028


Note You need to log in before you can comment on or make changes to this bug.