Bug 1845724 - ovnkube-master sometimes stops handling pod updates.
Summary: ovnkube-master sometimes stops handling pod updates.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Aniket Bhat
QA Contact: Anurag saxena
URL:
Whiteboard:
: 1845740 (view as bug list)
Depends On: 1845202
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-09 21:33 UTC by Aniket Bhat
Modified: 2020-06-29 15:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1845202
Environment:
Last Closed: 2020-06-29 15:34:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 185 None closed Bug 1845724: Backport deadlock fixes and dependent commits 2020-06-30 21:54:35 UTC
Red Hat Product Errata RHBA-2020:2713 None None None 2020-06-29 15:34:40 UTC

Comment 2 Daniel Mellado 2020-06-18 12:50:16 UTC
*** Bug 1845740 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2020-06-29 15:34:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713


Note You need to log in before you can comment on or make changes to this bug.