Bug 184578 - Unable in install RHEL 4.0 U3 RC3 because HP DL360 hangs when trying to format the disks.
Unable in install RHEL 4.0 U3 RC3 because HP DL360 hangs when trying to forma...
Status: CLOSED DUPLICATE of bug 184575
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 17:15 EST by Wayne Berthiaume
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 17:39:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Berthiaume 2006-03-09 17:15:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; InfoPath.1)

Description of problem:
The formatting of the disk drives in teh HP DL360/G3 hangs when it is attempted with RHEL 4.0 U3 RC3; however, it works fine with RHEL 4.0 U2. I am unable to get any type of diagnostic information. We have looked at the two updates and there are changes to the cciss driver between the two so this is all we can suspect at this time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and load CD1 of RHEL 4.0 U3 RC3
2.Accept default disk partitioning and proceed thru to final step
3.
  

Actual Results:  Server hangs with amber light. You must power cycle the server to get it back.

Expected Results:  The loading and installation of RHEL 4.0 U3 RC3 should proceed as normal.

Additional info:
Comment 1 Jason Baron 2006-03-09 17:39:27 EST

*** This bug has been marked as a duplicate of 184575 ***

Note You need to log in before you can comment on or make changes to this bug.