This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 184575 - Unable in install RHEL 4.0 U3 RC3 because HP DL360 hangs when trying to format the disks.
Unable in install RHEL 4.0 U3 RC3 because HP DL360 hangs when trying to forma...
Status: CLOSED DUPLICATE of bug 171930
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Brian Brock
:
: 184576 184577 184578 184579 184580 184581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 17:14 EST by Wayne Berthiaume
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 11:07:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Berthiaume 2006-03-09 17:14:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; InfoPath.1)

Description of problem:
The formatting of the disk drives in teh HP DL360/G3 hangs when it is attempted with RHEL 4.0 U3 RC3; however, it works fine with RHEL 4.0 U2. I am unable to get any type of diagnostic information. We have looked at the two updates and there are changes to the cciss driver between the two so this is all we can suspect at this time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and load CD1 of RHEL 4.0 U3 RC3
2.Accept default disk partitioning and proceed thru to final step
3.
  

Actual Results:  Server hangs with amber light. You must power cycle the server to get it back.

Expected Results:  The loading and installation of RHEL 4.0 U3 RC3 should proceed as normal.

Additional info:
Comment 1 Peter Jones 2006-03-09 17:36:44 EST
Can you try doing a VNC or text install?
Comment 2 Jason Baron 2006-03-09 17:37:28 EST
*** Bug 184576 has been marked as a duplicate of this bug. ***
Comment 3 Jason Baron 2006-03-09 17:38:49 EST
*** Bug 184577 has been marked as a duplicate of this bug. ***
Comment 4 Jason Baron 2006-03-09 17:39:50 EST
*** Bug 184578 has been marked as a duplicate of this bug. ***
Comment 5 Jason Baron 2006-03-09 17:48:42 EST
*** Bug 184579 has been marked as a duplicate of this bug. ***
Comment 6 Jason Baron 2006-03-09 17:51:45 EST
*** Bug 184580 has been marked as a duplicate of this bug. ***
Comment 7 Jason Baron 2006-03-09 17:52:41 EST
*** Bug 184581 has been marked as a duplicate of this bug. ***
Comment 8 Wayne Berthiaume 2006-03-13 14:28:41 EST
Using "linux text" works. Is it possible to chain "text" and "askmethod" so I 
can complete a build over NFS?
Comment 9 Peter Jones 2006-03-20 10:47:39 EST
Yes, that's possible.
Comment 10 Peter Jones 2006-03-20 11:07:14 EST

*** This bug has been marked as a duplicate of 171930 ***
Comment 11 Wayne Berthiaume 2006-03-22 11:33:44 EST
Hi Peter.

    I've tried linux askmethod text and linux text askmethod and niether 
worked. Is there a specific syntax I should be using?

Thanks,
Wayne.
Comment 12 Wayne Berthiaume 2006-03-22 12:04:47 EST
Hi Peter.

    Forget comment #11. I've retired it again as linux text askmethod and it's 
building.

Thanks,
Wayne.

Note You need to log in before you can comment on or make changes to this bug.