Bug 184579 - Unable in install RHEL 4.0 U3 RC3 because HP DL360 hangs when trying to format the disks.
Summary: Unable in install RHEL 4.0 U3 RC3 because HP DL360 hangs when trying to forma...
Status: CLOSED DUPLICATE of bug 184575
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-09 22:16 UTC by Wayne Berthiaume
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 22:48:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wayne Berthiaume 2006-03-09 22:16:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; InfoPath.1)

Description of problem:
The formatting of the disk drives in teh HP DL360/G3 hangs when it is attempted with RHEL 4.0 U3 RC3; however, it works fine with RHEL 4.0 U2. I am unable to get any type of diagnostic information. We have looked at the two updates and there are changes to the cciss driver between the two so this is all we can suspect at this time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and load CD1 of RHEL 4.0 U3 RC3
2.Accept default disk partitioning and proceed thru to final step
3.
  

Actual Results:  Server hangs with amber light. You must power cycle the server to get it back.

Expected Results:  The loading and installation of RHEL 4.0 U3 RC3 should proceed as normal.

Additional info:

Comment 1 Jason Baron 2006-03-09 22:48:09 UTC

*** This bug has been marked as a duplicate of 184575 ***


Note You need to log in before you can comment on or make changes to this bug.