Bug 18459 - Not able to configure a RAID install
Summary: Not able to configure a RAID install
Status: CLOSED DUPLICATE of bug 14180
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-05 19:08 UTC by Bob Bell
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 21:40:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Bell 2000-10-05 19:08:52 UTC
I'm unable to set up software RAID during the install.  The Installation
Guide says I should be able to.  However, it shows a GUI install, whereas I
have a text-based NFS installation.  When I configure more than one device
in Disk Druid as RAID, it instead shows up with a partition type of
"Empty".  I am never given a chance to "Make RAID Device".  I've used fdisk
to set the partitions up manually and go back to Disk Druid, but I still am
never asked how I wish to configure the RAID setup.

Please fix this so I can do an RAID install!

Comment 1 Bob Bell 2000-10-05 19:31:29 UTC
For other similar references, checkout bugs 7428 and 7513

Comment 2 Michael Fulbright 2000-10-05 21:40:51 UTC
RAID is not supported in the text mode install currently.

*** This bug has been marked as a duplicate of 14180 ***

Comment 3 Bob Bell 2000-10-06 20:42:11 UTC
A couple of comments:
1) What is bug 14180?  All I get is "Permission Denied"
2) This has been requested for a long time, and the promise always seems to be
RSN...  This is a big item for some folks.
3) There needs to be some workaround, at least.  I'd happily use a graphical
install if necessary, but I need to install via NFS, and a GUI doesn't seem to
be available.


Note You need to log in before you can comment on or make changes to this bug.