Bug 1846409 - Normal user can not view Metrics details on dev console
Summary: Normal user can not view Metrics details on dev console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 4.5.z
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
: 1852757 (view as bug list)
Depends On: 1842875
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-11 14:16 UTC by OpenShift BugZilla Robot
Modified: 2020-07-22 12:21 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-22 12:20:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5725 None closed [release-4.5.z] Bug 1846409: Remove the checks CAN_GET_NS and prometheusBaseURL for monitoring Dashboard and Metrics tab... 2020-07-21 12:55:50 UTC
Red Hat Product Errata RHBA-2020:2956 None None None 2020-07-22 12:21:08 UTC

Comment 1 Scott Dodson 2020-07-01 23:29:42 UTC
*** Bug 1852757 has been marked as a duplicate of this bug. ***

Comment 4 Gajanan More 2020-07-20 06:11:44 UTC
I have validated the bugzilla on:
Build: 4.5.0-0.ci-2020-07-18-233329
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 6 errata-xmlrpc 2020-07-22 12:20:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2956


Note You need to log in before you can comment on or make changes to this bug.