Bug 1846453 - Backport upstream CPU Manager fix 90377
Summary: Backport upstream CPU Manager fix 90377
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.z
Assignee: Artyom
QA Contact: Sunil Choudhary
URL:
Whiteboard:
Depends On: 1846431
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-11 15:38 UTC by Victor Pickard
Modified: 2020-08-17 20:05 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1846431
Environment:
Last Closed: 2020-08-17 20:05:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 25309 None closed [release-4.5] Bug 1846453: UPSTREAM: 90377: fix exclusive CPU allocations being deleted at container restart 2020-08-18 09:27:57 UTC
Red Hat Product Errata RHBA-2020:3330 None None None 2020-08-17 20:05:40 UTC

Description Victor Pickard 2020-06-11 15:38:56 UTC
+++ This bug was initially created as a clone of Bug #1846431 +++

Description of problem:

Backport upstream CPU Manager fix 90377

https://github.com/kubernetes/kubernetes/pull/90377 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 errata-xmlrpc 2020-08-17 20:05:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3330


Note You need to log in before you can comment on or make changes to this bug.