Bug 18473 - Problem enabling swap during install
Problem enabling swap during install
Status: CLOSED DUPLICATE of bug 17791
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 17:41 EDT by James Gray
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 14:04:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda dump file (940 bytes, text/plain)
2000-10-05 17:42 EDT, James Gray
no flags Details

  None (edit)
Description James Gray 2000-10-05 17:41:40 EDT
I'm attempting to install RedHat 7.0 on a Dell Latitude Laptop.  During 
the installation, the installer crashes and I've saved the dump.  The 
crash occurs *after* all configuration options and when the installer 
begins downloading/installing chosen packages.   I am including the
dump file for your review.
Comment 1 James Gray 2000-10-05 17:42:15 EDT
Created attachment 3820 [details]
anaconda dump file
Comment 2 Michael Fulbright 2000-10-09 14:04:23 EDT
Any additional information on how your drives are partitioned and whether you
checked for bad blocks when formatting it would really help us track this one
down.

*** This bug has been marked as a duplicate of 17791 ***

Note You need to log in before you can comment on or make changes to this bug.