Bug 18473 - Problem enabling swap during install
Summary: Problem enabling swap during install
Status: CLOSED DUPLICATE of bug 17791
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-05 21:41 UTC by James Gray
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 18:04:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (940 bytes, text/plain)
2000-10-05 21:42 UTC, James Gray
no flags Details

Description James Gray 2000-10-05 21:41:40 UTC
I'm attempting to install RedHat 7.0 on a Dell Latitude Laptop.  During 
the installation, the installer crashes and I've saved the dump.  The 
crash occurs *after* all configuration options and when the installer 
begins downloading/installing chosen packages.   I am including the
dump file for your review.

Comment 1 James Gray 2000-10-05 21:42:15 UTC
Created attachment 3820 [details]
anaconda dump file

Comment 2 Michael Fulbright 2000-10-09 18:04:23 UTC
Any additional information on how your drives are partitioned and whether you
checked for bad blocks when formatting it would really help us track this one
down.

*** This bug has been marked as a duplicate of 17791 ***


Note You need to log in before you can comment on or make changes to this bug.