Bug 1848192 - [4.4] OLM Not Respecting Default Channel in OCP 4.5
Summary: [4.4] OLM Not Respecting Default Channel in OCP 4.5
Keywords:
Status: CLOSED DUPLICATE of bug 1850112
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.4.z
Assignee: Evan Cordell
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On: 1847540 1848191 1848769 1850112
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-17 22:15 UTC by Kevin Rizza
Modified: 2020-07-12 23:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1848191
Environment:
Last Closed: 2020-07-12 23:50:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Kevin Rizza 2020-07-12 23:50:54 UTC
Problem in automation, this is actually a duplicate of bug 1850112, which is in verified state. Marking as a duplicate.

*** This bug has been marked as a duplicate of bug 1850112 ***


Note You need to log in before you can comment on or make changes to this bug.