Bug 1850112 - OLM Not Respecting Default Channel in OCP 4.5
Summary: OLM Not Respecting Default Channel in OCP 4.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.4.z
Assignee: Evan Cordell
QA Contact: Bruno Andrade
URL:
Whiteboard:
: 1848192 (view as bug list)
Depends On: 1848769
Blocks: 1848192 1856125
TreeView+ depends on / blocked
 
Reported: 2020-06-23 14:51 UTC by Kevin Rizza
Modified: 2020-07-21 10:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1847540
Environment:
Last Closed: 2020-07-21 10:31:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1590 None closed [release-4.4] Bug 1850112: Resolve only default channels 2020-08-10 20:53:37 UTC
Red Hat Product Errata RHBA-2020:2913 None None None 2020-07-21 10:31:41 UTC

Comment 4 Kevin Rizza 2020-07-12 23:50:54 UTC
*** Bug 1848192 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-07-21 10:31:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2913


Note You need to log in before you can comment on or make changes to this bug.