Bug 18487 - Installation Fails @ Reading Packages
Summary: Installation Fails @ Reading Packages
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 02:00 UTC by Karim
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 18:23:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karim 2000-10-06 02:00:17 UTC
Hello Everybody

Does anybody out there know how to solve the Traceback Error. I am sure 
everybody is familiar with it, if that is not true check 17994 and 18163 
which I submitted, the former includes the text of the error. It occurs 
during the installation of Redhat at the "Reading Package Information"?

It is complaining about anaconda. I have tried everything possible to fix 
this problem. Including downloading all of the files from ftp.redhat.com 
instead of a different mirror ( I figured they are bound to have right 
files!) 

I also don't know why installation runs in text mode even though I request 
graphical mode.

I am installing from the hard drive which is an 15 GB hardrive partitoned 
4 for Linux and 11 for FAT32.

Machine Specifications:
PIII 650E overclocked to 884.
Asus CUSL2 m/board with 815e intel chipset
Nvidia Geforce2 MX video card
SB Live! Value
Fujitsu 15GB HD

Please let me know what can I do to resolve this problem.

Thank you in advance

Comment 1 Michael Fulbright 2000-10-06 20:17:26 UTC
We will really need the complete text from the traceback you get when the
install fails.

Are you being sure to use the 'binary' option to ftp.

Comment 2 Karim 2000-10-07 00:46:16 UTC
Yes the FTP brings the rpms over in BINARY mode.

and the text of the error message is in bug #17994.



Comment 3 Karim 2000-10-07 02:49:13 UTC
Yes the FTP brings the rpms over in BINARY mode.

and the text of the error message is in bug #17994.



Comment 4 Michael Fulbright 2000-10-09 18:23:32 UTC

*** This bug has been marked as a duplicate of 18019 ***


Note You need to log in before you can comment on or make changes to this bug.