Bug 18488 - Error when it started to format.
Summary: Error when it started to format.
Status: CLOSED DUPLICATE of bug 18182
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: 0
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 02:18 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-09 19:57:44 UTC


Attachments (Terms of Use)
Dump file written by the installer on a floppy. (761 bytes, text/plain)
2000-10-06 02:20 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-10-06 02:18:56 UTC
Following is the error that the installer asked to 
report to the bugzilla bug tracker:

=======================================================================

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 2113297328
fsystem: ext2
self: <fstab.GuiFstab instance at 84b96a8>
msg: Invalid argument
doFormat: 1
errno: 22
device: hdb4
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Need Real Name 2000-10-06 02:20:30 UTC
Created attachment 3824 [details]
Dump file written by the installer on a floppy.

Comment 2 Michael Fulbright 2000-10-06 20:12:31 UTC
Did you elect to NOT format the / partition?

Comment 3 Michael Fulbright 2000-10-09 19:57:27 UTC

*** This bug has been marked as a duplicate of 18182 ***


Note You need to log in before you can comment on or make changes to this bug.