Bug 1850632 - Operators won't install if the CSV dependency is already installed
Summary: Operators won't install if the CSV dependency is already installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Evan Cordell
QA Contact: Bruno Andrade
URL:
Whiteboard:
: 1850344 (view as bug list)
Depends On: 1850619
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-24 15:22 UTC by Evan Cordell
Modified: 2020-07-18 17:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1850619
Environment:
Last Closed: 2020-07-06 20:47:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1595 0 None closed [release-4.4] Bug 1850632: don't store full manifests in installplan status (for bundle images) 2020-11-30 13:22:10 UTC
Red Hat Product Errata RHBA-2020:2786 0 None None None 2020-07-06 20:47:39 UTC

Comment 1 Dan Geoffroy 2020-06-25 16:55:19 UTC
*** Bug 1850344 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-07-06 20:47:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2786


Note You need to log in before you can comment on or make changes to this bug.