Bug 185173 - Right-click bug in "adding application" page in the anaconda
Right-click bug in "adding application" page in the anaconda
Status: CLOSED DUPLICATE of bug 182360
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-11 00:01 EST by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-11 00:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
about bug description (64.76 KB, text/plain)
2006-03-11 00:01 EST, Jong Bae KO
no flags Details

  None (edit)
Description Jong Bae KO 2006-03-11 00:01:28 EST
Description of problem:
in adding application page, i click right-click on the mouse, and then it show bug
and i have to do install again.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.left-click in the adding program page 
2. right click in the same page
3. sshow the bug and  can't install it
  
Actual results:
crash the computer

Expected results:
nothing or other option(eg install all)

Additional info:
Comment 1 Jong Bae KO 2006-03-11 00:01:28 EST
Created attachment 125983 [details]
about bug description
Comment 2 Jeremy Katz 2006-03-11 00:06:06 EST

*** This bug has been marked as a duplicate of 182360 ***

Note You need to log in before you can comment on or make changes to this bug.