Bug 185187 - anaconda leaves debug message on screen during package install in text mode
anaconda leaves debug message on screen during package install in text mode
Status: CLOSED DUPLICATE of bug 185106
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-11 08:29 EST by Roy-Magne Mo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-12 16:55:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy-Magne Mo 2006-03-11 08:29:10 EST
Description of problem:
anaconda leaves debug message on screen during package install in text mode. The
text ends in "10 elements remain" and starts with something regarding rpmopts
(the text flashes to fast over the screen)

This is installed as a xen guest of todays rawhide with kickstart

Version-Release number of selected component (if applicable):
anaconda-11.0.2-1

How reproducible:
always

Steps to Reproduce:
1. install xen via xenguest-install.py (not confirmed on regular install)
2.
3.
  
Actual results:
clutter free screen :) 

Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-03-12 16:55:23 EST

*** This bug has been marked as a duplicate of 185106 ***

Note You need to log in before you can comment on or make changes to this bug.