Bug 185189 - Layout of "Options - Layout" is broken
Layout of "Options - Layout" is broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
: 187337 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-11 09:44 EST by Milan Slanař
Modified: 2013-07-02 19:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-16 07:50:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Slanař 2006-03-11 09:44:47 EST
Description of problem:
When setting Layout options, there is an option hiden below "show free spAce"
option. It is accessible by arrows but not displayed. Only in console.


Version-Release number of selected component (if applicable):
mc-4.6.1a-5.fc4

How reproducible:
Allways
Run mc in console. Not within X session.
Open Options, Layout...
You will see "show free spAcees" ... Select this option using arrows and "move
down" and you can set another "hidden" option (number of rows of visible
console). This option is not accessible when mc is run from xterm.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Layout is broken

Expected results:
Every options should be visible. Also in xterm.

Additional info: I boot kernel with vga=791 parameter.
Comment 1 Jindrich Novy 2006-03-16 07:50:10 EST
It's fixed now in rawhide. There's an option that allows to set you a number of
output lines in the Layout dialog only in case mc is run on console what I
forgot about.

I'll release an update when more fixes are gathered. Thanks.
Comment 2 Jindrich Novy 2006-03-30 05:47:53 EST
*** Bug 187337 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.