Bug 18523 - KDE on Shutdown from Graphical log in
KDE on Shutdown from Graphical log in
Status: CLOSED DUPLICATE of bug 11323
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2000-10-06 09:47 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-06 09:47:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-06 09:47:04 EDT
Installed custom Red Hat 7 KDE workstation, on AMD K6-2/500 (DFI mobo, ATI
Xpert @ Play 98 PCI, 2977 U.S. Robotics PCI modem, SB 16ISAPNP, 192 mb RAM)
and a DELL GX100 Celeron 566 (128 mb RAM, integrated 3Con NIC, integrated
i810 video, no sound, Intel/DELL mobo).  All works well, but when I have
user log out and choose shut down from the KDE grapchical log in menu I run
into a couple of minor issues, but these were not present in RH 6.2 with a
similar install.  The graphical log in manager will flicker as if the
screen is going back to SVGA text mode, then the log in manager pops back
up, there is no standard output to see processes receiving the kill signal,
and after the typical few seconds of hard drive activity I am left with a
blank screen no information.  If I "ctrl-alt-fn" to a different session I
see the proper messages in text mode, but the machine should read

-system halted
-md devices shut down
-System Halted

...but I get

-system halted.  I don't know if this is a problem not seeing the final
System Halted, I am not seeing any issues in the message logs.  I don't
have any intention of powering down workstations of a regular basis, but we
have flaky electricity so I do have to run around and power down on
Comment 1 Bernhard Rosenkraenzer 2000-10-20 10:14:21 EDT

*** This bug has been marked as a duplicate of 11323 ***

Note You need to log in before you can comment on or make changes to this bug.