Bug 1853707 - The Audio reproduced by the speakers connected to the docking station is corrupt.
Summary: The Audio reproduced by the speakers connected to the docking station is corr...
Keywords:
Status: CLOSED DUPLICATE of bug 1852564
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 32
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-03 15:24 UTC by Silvio Marazzato
Modified: 2020-07-04 17:07 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-04 17:07:03 UTC
Type: Bug


Attachments (Terms of Use)
Kernel log (106.41 KB, text/plain)
2020-07-03 15:24 UTC, Silvio Marazzato
no flags Details

Description Silvio Marazzato 2020-07-03 15:24:19 UTC
Created attachment 1699863 [details]
Kernel log

1. Please describe the problem:
After upgrading to kernel 5.7.6-201 from 5.6.19-300 the audio reproduced by the speakers connected to the docking station is corrupt.

The offending update transaction is as follows:
Transaction ID : 913
Begin time     : gio 2 lug 2020, 17:38:02
Begin rpmdb    : 2360:81119dd96d96f551e7faaa0adf7b62ea99eb7994
End time       : gio 2 lug 2020, 17:39:57 (115 seconds)
End rpmdb      : 2360:dd70d6b5c37d3f291114aceffbd1ebce52d84230
User           : Silvio Marazzato <silvio>
Return-Code    : Success
Releasever     : 32
Command Line   : upgrade --refresh
Comment        : 
Packages Altered:
    Install  kernel-5.7.6-201.fc32.x86_64                  @updates
    Install  kernel-core-5.7.6-201.fc32.x86_64             @updates
    Install  kernel-modules-5.7.6-201.fc32.x86_64          @updates
    Install  kernel-modules-extra-5.7.6-201.fc32.x86_64    @updates
    Upgrade  alsa-lib-1.2.3.2-1.fc32.x86_64                @updates
    Upgraded alsa-lib-1.2.3.1-1.fc32.x86_64                @@System
    Upgrade  alsa-ucm-1.2.3.2-1.fc32.noarch                @updates
    Upgraded alsa-ucm-1.2.3.1-1.fc32.noarch                @@System
    Upgrade  kernel-headers-5.7.6-200.fc32.x86_64          @updates
    Upgraded kernel-headers-5.6.18-300.fc32.x86_64         @@System
    Upgrade  selinux-policy-3.14.5-41.fc32.noarch          @updates
    Upgraded selinux-policy-3.14.5-40.fc32.noarch          @@System
    Upgrade  selinux-policy-minimum-3.14.5-41.fc32.noarch  @updates
    Upgraded selinux-policy-minimum-3.14.5-40.fc32.noarch  @@System
    Upgrade  selinux-policy-targeted-3.14.5-41.fc32.noarch @updates
    Upgraded selinux-policy-targeted-3.14.5-40.fc32.noarch @@System
    Upgrade  sqlite-3.32.3-1.fc32.x86_64                   @updates
    Upgraded sqlite-3.32.2-1.fc32.x86_64                   @@System
    Upgrade  sqlite-libs-3.32.3-1.fc32.x86_64              @updates
    Upgraded sqlite-libs-3.32.2-1.fc32.x86_64              @@System
    Upgrade  slack-4.7.0-0.1.fc21.x86_64                   @slack
    Upgraded slack-4.4.3-0.1.fc21.x86_64                   @@System
    Removed  kernel-5.6.16-200.fc31.x86_64                 @@System
    Removed  kernel-core-5.6.16-200.fc31.x86_64            @@System
    Removed  kernel-modules-5.6.16-200.fc31.x86_64         @@System
    Removed  kernel-modules-extra-5.6.16-200.fc31.x86_64   @@System
Scriptlet output:
   1 warning: file /lib/modules/5.6.16-200.fc31.x86_64/source: remove failed: No such file or directory
   2 warning: file /lib/modules/5.6.16-200.fc31.x86_64/build: remove failed: No such file or directory

2. What is the Version-Release number of the kernel:
5.7.6-201

3. Did it work previously in Fedora? If so, what kernel version did the issue
   *first* appear?  Old kernels are available for download at
   https://koji.fedoraproject.org/koji/packageinfo?packageID=8 :
The problem appeared with the 5.7.6-201 kernel. With the previous kernel 5.7.6-201, there is not.

4. Can you reproduce this issue? If so, please provide the steps to reproduce
   the issue below:
Just play any sound by booting the system with the 5.7.6-201 kernel.

5. Does this problem occur with the latest Rawhide kernel? To install the
   Rawhide kernel, run ``sudo dnf install fedora-repos-rawhide`` followed by
   ``sudo dnf update --enablerepo=rawhide kernel``:
I have not tried.

6. Are you running any modules that not shipped with directly Fedora's kernel?:
No.

7. Please attach the kernel logs. You can get the complete kernel log
   for a boot with ``journalctl --no-hostname -k > dmesg.txt``. If the
   issue occurred on a previous boot, use the journalctl ``-b`` flag.

Comment 1 Hans de Goede 2020-07-04 17:07:03 UTC

*** This bug has been marked as a duplicate of bug 1852564 ***


Note You need to log in before you can comment on or make changes to this bug.