Bug 18540 - gdm update requires gnome-libs update
Summary: gdm update requires gnome-libs update
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 20494 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 15:29 UTC by Brian Brock
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-20 00:07:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Brock 2000-10-06 15:29:24 UTC
the gdm errata package gdm-2.0beta2-26 requires gnome-libs >= 1.0.17.

The only mention of an updated 6.0 errata package is the gnome update for
6.0, which mentions gdm-1.0.0-36 (which no longer exists on the ftp site).
The only gnome-libs that can be found on the update site is
gnome-libs-1.0.10-2.

Comment 1 Owen Taylor 2000-10-16 15:43:51 UTC
Do you have a suggested fix? Do we need to put the 6.1 or 6.2 gnome-libs 
as an errata on the 6.0 errata page? I have no idea about how to do
this so I'm assigning the bug to Elliot, who has more experience in
this area.

Comment 2 Brian Brock 2000-11-06 21:42:48 UTC
I'd recommend that we first either repost the old version of the gdm package (so
that users following the errata don't recieve a 'file not found' error), or that
we copy gnome-libs (and subsequent dependencies) into the 6.0 errata tree.  I
don't know for certain that we need the entire 6.1 errata into the 6.0 errata, I
haven't tinkered enough in the packages yet.  I don't know the entire fallout
from following any of those paths, so I'll leave the decision up to everyone
else.  In a week or so, I'll be able to do more research and see which might be
easier.

Comment 3 Bill Nottingham 2001-01-20 00:07:09 UTC
*** Bug 20494 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.