Bug 18550 - RuntimeError: /usr/bin/chfn can not be run
RuntimeError: /usr/bin/chfn can not be run
Status: CLOSED DUPLICATE of bug 17928
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 12:55 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 15:59:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-06 12:55:44 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in
__call_
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1632, in
doInstall
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1384, in
writeConfiguration
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1168, in
create
Accounts
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in
execWit
hRedirect
RuntimeError: /usr/bin/chfn can not be run

Local variables in innermost frame:
argv: ['/usr/bin/chfn', '-f', '', 'user']
root: /mnt/sysimage
stdin: 0
newPgrp: 0
stdout: 22
stderr: 2
command: /usr/bin/chfn
searchPath: 0
ignoreTermSigs: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iurlinstall
UrlInstallMethod
p4
(dp5
S'baseUrl'
p6
S'ftp://172.16.1.1/pub/redhat/i386/en'
sbsS'initlevel'
p7
I3
sS'progressWindow'
p8
(itext
ProgressWindow
(dp9
S'scale'
p10
(isnack
Scale
(dp11
S'w'

<failed>
Comment 1 Michael Fulbright 2000-10-06 15:59:47 EDT
This is most likely a dupe - you probably got a corrupt package which was
incompletely installed, leaving this required binary off your machine.

You should try reinstalling and it should not happen again.

*** This bug has been marked as a duplicate of 17928 ***

Note You need to log in before you can comment on or make changes to this bug.