Bug 185509 - shutdown fails to power off
shutdown fails to power off
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 07:22 EST by Takaki Hiroshi
Modified: 2008-06-16 21:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-16 21:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console messages (2.45 KB, text/plain)
2006-03-15 07:22 EST, Takaki Hiroshi
no flags Details

  None (edit)
Description Takaki Hiroshi 2006-03-15 07:22:27 EST
Description of problem:
It doesn't power off when I do shutdown the system.

Version-Release number of selected component (if applicable):
kernel-2.6.15-1.2041_FC5

How reproducible:
Always

Steps to Reproduce:
1. shutdown from the gnome menu or the gdmgreeter.
2.
3.
  
Actual results:
no power off

Expected results:
power off

Additional info:
M/B:
GIGABYTE GA-586ATX (430TX, 1997 model, AWARD BIOS, supports ACPI but disabled by
kernel)

lspci:
00:00.0 Host bridge: Intel Corporation 430TX - 82439TX MTXC (rev 01)
00:07.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 01)
00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 01)
00:08.0 VGA compatible controller: ATI Technologies Inc 3D Rage I/II 215GT
[Mach64 GT] (rev 41)
00:09.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 03)
00:0b.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 30)
Comment 1 Takaki Hiroshi 2006-03-15 07:22:28 EST
Created attachment 126151 [details]
console messages
Comment 2 Dave Jones 2006-10-16 17:35:54 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 3 Takaki Hiroshi 2006-10-31 16:26:02 EST
kernel-2.6.18-1.2200.fc5
doesn't work for me.
Comment 4 Takaki Hiroshi 2006-10-31 16:27:25 EST
to change status.
Comment 5 akonstam 2006-11-03 09:52:42 EST
I am having the same problem with a Dell Optiplex GXip , FC6 and
2.6.18-1-27198-fc6 as well as the same version of the Xen kernel. The machine
goes through the usual mesages of the screen up to an including the System
halted message but the power does not turn off. I have used this same nacine for
FC2, FC3, FC4, and FC5 and this has not happened before.
Running shutdown -h nos causes the same result.
Comment 6 Philipp Ott 2007-10-09 05:04:16 EDT
I am having a similar problem with FC7 and all its updates as well as now FC 8 test 3 on an Intel iMac 
24" (late 2006 model, white, with the nvidia gpu) under Parallels Desktop 3.0. Shutting down a virtual 
fedora core results in a black screen with a "System halted" last line. It does not power off. However 
filesystem shutdown worked, alle services are turned off, md's halted etc.

What kind of info do you need?
Comment 7 Bug Zapper 2008-05-14 07:59:39 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:
http://docs.fedoraproject.org/release-notes/

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Bug Zapper 2008-06-16 21:11:46 EDT
Fedora 7 changed to end-of-life (EOL) status on June 13, 2008. 
Fedora 7 is no longer maintained, which means that it will not 
receive any further security or bug fix updates. As a result we 
are closing this bug. 

If you can reproduce this bug against a currently maintained version 
of Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.