Bug 185629 - yumex crashes with "tuple index out of range"
yumex crashes with "tuple index out of range"
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
: 186867 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 10:11 EST by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 09:07:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the debug output (1.10 KB, text/plain)
2006-03-16 10:11 EST, Thilo Pfennig
no flags Details

  None (edit)
Description Thilo Pfennig 2006-03-16 10:11:10 EST
Description of problem:

yumex crashed

Version-Release number of selected component (if applicable):

yumex-0.99.12-1.0.fc5

How reproducible:

once

Steps to Reproduce:
1. installed epiphany with epiphany-extensions
2. crash after while rebuilding package list
Comment 1 Thilo Pfennig 2006-03-16 10:11:10 EST
Created attachment 126223 [details]
the debug output
Comment 2 Tim Lauridsen 2006-03-18 08:36:26 EST
I will look into this issue
Comment 3 Tim Lauridsen 2006-03-27 01:52:21 EST
*** Bug 186867 has been marked as a duplicate of this bug. ***
Comment 4 Tim Lauridsen 2006-04-18 09:07:56 EDT
I have added a fix in yumex 0.99.17, to prevent this crash. It will be released soon

Note You need to log in before you can comment on or make changes to this bug.