Bug 186867 - crash while enabling repositories
crash while enabling repositories
Status: CLOSED DUPLICATE of bug 185629
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-03-27 00:49 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-27 01:52:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
yum exception log (1.10 KB, text/plain)
2006-03-27 00:49 EST, Rahul Sundaram
no flags Details

  None (edit)
Description Rahul Sundaram 2006-03-27 00:49:50 EST
Created attachment 126789 [details]
yum exception log
Comment 1 Rahul Sundaram 2006-03-27 00:49:50 EST
Description of problem:

Disabled core and extras and enabled development and extras-development repos in
an attempt to upgrade from  FC5 to rawhide

How reproducible:

havent checked

Steps to Reproduce:
1. enable devel and extras-devel repos
2. disable core and extras
3. refresh
Actual results:


Expected results:


Additional info:

Exception log attached
Comment 2 Tim Lauridsen 2006-03-27 01:52:09 EST
Thanks Rahul, i already have a bug on this issue #185629, but i have not been
able  to reproduce the error, but it will try you way.

*** This bug has been marked as a duplicate of 185629 ***

Note You need to log in before you can comment on or make changes to this bug.