Bug 185637 - cannot install on ppc
cannot install on ppc
Status: CLOSED DUPLICATE of bug 159047
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-16 11:15 EST by highthoughts
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-16 13:12:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
traceback (702 bytes, text/plain)
2006-03-16 11:15 EST, highthoughts
no flags Details

  None (edit)
Description highthoughts 2006-03-16 11:15:24 EST
Description of problem: not able to install fedora.

Version-Release number of selected component (if applicable):fc4

How reproducible:install on a powermac g4 500mhz with 256 mb of ram.

Steps to Reproduce:
1. install on a powermac g4 500mhz with 256 mb of ram
2.choose options unitl asked about partioning
Actual results: it quits install. i tested the disks and disk 1 always fails during this test. i downloaded 
from several sources.

Expected results:it will not install

Additional info:
Comment 1 highthoughts 2006-03-16 11:15:25 EST
Created attachment 126229 [details]
Comment 2 Paul Nasrat 2006-03-16 13:12:53 EST
I think this is a known parted bug can you try with:


Take the updates.img and use dd to write it to a USB key, then use
that with "linux updates" at the yaboot boot: prompt.  

You will need to dd it to the entire device,
so make sure you backup whatever may be on the USB drive first.  
You can dosomething like this:

dd if=updates.img of=/dev/sda

Replace /dev/sda with the name of your USB key drive, though.


You can also try FC5 next week.

*** This bug has been marked as a duplicate of 159047 ***

Note You need to log in before you can comment on or make changes to this bug.