This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 18565 - anaconda bomb out
anaconda bomb out
Status: CLOSED DUPLICATE of bug 18469
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 16:12 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 14:24:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-06 16:12:32 EDT
I dont really know if this is a duplicate of the other anaconda errors but im sending it in case it isnt.

Two problems:

1) unable to get graphical install (when pressing [enter] on boot floppy it simply loads text mode (not really a huge problem but annoying)

2) anaconda quits after i specify whether or not to format the drives (it prints somrthing like scanning RPMs then crashes)

traceback follows:

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", line 33, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in getCompsList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in __init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 360, in readCompsFile
TypeError: comp file version 3 or 4 expected

Local variables in innermost frame:
arch2: i686

note i am running:

Athlon 550
128 Mb ram
Abit KA7 motherboard
Voodoo 5 5500

this is a clean install (downloaded from ftp.mirror.ac.uk)
Comment 1 Michael Fulbright 2000-10-09 14:24:06 EDT

*** This bug has been marked as a duplicate of 18469 ***

Note You need to log in before you can comment on or make changes to this bug.