Bug 18469 - Thist happens while installing Red Hat . Machine is IBM Aptiva
Thist happens while installing Red Hat . Machine is IBM Aptiva
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 18565 19838 20342 20458 21601 22893 23252 24867 26710 32340 36759 37282 56944 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 17:00 EDT by Marko Lavikainen
Modified: 2007-04-18 12:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 14:33:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marko Lavikainen 2000-10-05 17:00:32 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in 
getCompsList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, 
in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in 
__init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 360, in 
readCompsFile
TypeError: comp file version 3 or 4 expected

Local variables in innermost frame:
arch2: i586
Comment 1 Michael Fulbright 2000-10-05 17:36:19 EDT
Are you doing an upgrade?
Comment 2 Michael Fulbright 2000-10-09 14:24:02 EDT
*** Bug 18565 has been marked as a duplicate of this bug. ***
Comment 3 Marko Lavikainen 2000-10-09 15:38:02 EDT
It was not an upgrade. It was my first time while I tried to install any kind 
of Linux to my computer though. I downloaded the files instructed in installing 
guide from the net three times from different locations, but everytime same 
problem exists.

Everything goes just fine until anaconda runs and starts examining the packets. 
After a while installing stops to the message described above.
Comment 4 Need Real Name 2000-10-10 05:08:17 EDT
Same problem with Panasonic let's note notebook computer.   Downloaded iso
files, copied to 
a hard drive, zipped, transferred to notebook, unzipped and tried install.   No
problem direct from the CD's using the visual install on another computer. 
However with the HD install anaconda stopped as above.  

Not an upgrade but I have mandrake 6.1 on a linux partition.  The other computer
also had the same, so I don't think that is the problem.
Comment 5 Michael Fulbright 2000-10-30 16:29:33 EST
*** Bug 19838 has been marked as a duplicate of this bug. ***
Comment 6 Michael Fulbright 2000-11-07 10:29:35 EST
*** Bug 20342 has been marked as a duplicate of this bug. ***
Comment 7 elondono 2000-11-07 13:28:10 EST
I have Mandrake 7.0 installed too.
Comment 8 Michael Fulbright 2000-11-07 14:31:58 EST
*** Bug 20458 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2000-11-07 14:33:29 EST
Your install image is corrupt. Make sure you download using a binary-safe
method.
Comment 10 Michael Fulbright 2000-12-04 13:55:41 EST
*** Bug 21601 has been marked as a duplicate of this bug. ***
Comment 11 Michael Fulbright 2001-01-09 11:25:23 EST
*** Bug 23252 has been marked as a duplicate of this bug. ***
Comment 12 Michael Fulbright 2001-01-25 17:42:13 EST
*** Bug 24867 has been marked as a duplicate of this bug. ***
Comment 13 Michael Fulbright 2001-01-26 13:11:35 EST
*** Bug 22893 has been marked as a duplicate of this bug. ***
Comment 14 Michael Fulbright 2001-02-08 15:41:38 EST
*** Bug 26710 has been marked as a duplicate of this bug. ***
Comment 15 Brent Fox 2001-03-30 16:15:44 EST
*** Bug 32340 has been marked as a duplicate of this bug. ***
Comment 16 Brent Fox 2001-04-20 09:00:47 EDT
*** Bug 36759 has been marked as a duplicate of this bug. ***
Comment 17 Brent Fox 2001-04-24 10:42:42 EDT
*** Bug 37282 has been marked as a duplicate of this bug. ***
Comment 18 Michael Fulbright 2001-12-03 15:45:04 EST
*** Bug 56944 has been marked as a duplicate of this bug. ***
Comment 19 Henry Atamaniuk 2001-12-03 16:57:27 EST
II reported this as bug # 56944.  It seems as if you are suggesting that the
file was not downloaded without error.  That may be possible - however, I
checked both iso files and the MD5SUM value was correct.


Are there any other files required other than the 2 iso files?  The first
attempt complained that some files in the base directory were missing and I
downloaded a base directory and it got a little further.

Thanks
Henry
Comment 20 Need Real Name 2002-02-06 13:53:50 EST
I am also having the same problem.  This needs to be re-opened and looked at.  
It appears many people are having the same problem but who ever looked at it 
feels this is corrupt downloads.  I know I downloaded this properly and am 
having this problem.  Please help!

Thanks!
Joel

Note You need to log in before you can comment on or make changes to this bug.