Bug 185684 - FC4 install exception on drive partitioning operation
FC4 install exception on drive partitioning operation
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 16:36 EST by mac
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 12:55:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (860.55 KB, text/plain)
2006-03-16 16:36 EST, mac
no flags Details

  None (edit)
Description mac 2006-03-16 16:36:48 EST
Description of problem:

Got an exception while installing FC4.  Specifically, I was automatically
totally repartitioning a hard drive (hdb) which had multiple partitions, the
first was ntfs, the second Red Hat 9 (ext-type).  The system said something
about not being able to notify the kernal that the drive (hdb2) was being
repartitioned.

It told me to save a file on a floppy and send it to you, so in the service of
open source and free software, I'm doing just that.

Version-Release number of selected component (if applicable):

Fedora Core 4
Comment 1 mac 2006-03-16 16:36:49 EST
Created attachment 126252 [details]
anaconda dump
Comment 2 Chris Lumens 2006-03-20 12:55:51 EST

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.