This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 18569 - cant execute linuxconf
cant execute linuxconf
Status: CLOSED DUPLICATE of bug 18568
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 16:34 EDT by kjt99
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 18:19:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kjt99 2000-10-06 16:34:16 EDT
cant execute linuxconf from redhat/system meny, i get a kfm warning, this
only occure when performing a workstation install, works perfectly from
server install
Comment 1 Nalin Dahyabhai 2000-10-10 17:48:16 EDT
What is the text of the warning message?
Comment 2 kjt99 2000-10-10 18:19:10 EDT
the exact message from the kfm warning is 'cant execute program linuxconf',
could this be a missing kdelink, i looked at kmenuedit to look at menu and all
the apps are missing from the system submenu of the redhat menu, i can however
execute /sbin/linuxconf from a shell prompt

kjt
Comment 3 Trond Eivind Glomsrxd 2000-10-19 14:47:10 EDT

*** This bug has been marked as a duplicate of 18568 ***

Note You need to log in before you can comment on or make changes to this bug.