Bug 185731 - no more /etc/inittab after upgrading to initscripts-8.31.1-1
no more /etc/inittab after upgrading to initscripts-8.31.1-1
Status: CLOSED DUPLICATE of bug 185528
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-17 03:48 EST by stef
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-17 11:21:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stef 2006-03-17 03:48:25 EST
Description of problem:

after doing a yum upgrade of FC5test3, the file /etc/inittab does not exist
anymore, /etc/inittab.rpmsave was created however so that I could copy it back
to /etc/inittab to restart.

last version installed by yum is initscripts-8.31.1-1

Version-Release number of selected component (if applicable):

initscripts-8.31.1-1

How reproducible:

-

Steps to Reproduce:
1.start yum upgrade to get initscripts up to 8.31.1-1 version
2.reboot
  
Actual results:

system stops during boot, can't find inittab file

Expected results:

boot without problem after initscripts update

Additional info:
Comment 1 Bill Nottingham 2006-03-17 11:21:39 EST
Please attach /var/log/yum.log *to bug 185528*.

*** This bug has been marked as a duplicate of 185528 ***

Note You need to log in before you can comment on or make changes to this bug.