Bug 1857407 - Notification Bell displaying a blue box
Summary: Notification Bell displaying a blue box
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Joe Caiani
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1857404 1857586 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-15 19:37 UTC by Gina Doyle
Modified: 2020-10-27 16:15 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:14:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6013 0 None open Bug 1857407: Revert badge css updates with pf package update 2020-07-16 20:39:50 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:15:04 UTC

Description Gina Doyle 2020-07-15 19:37:26 UTC
Description of problem:
The notification bell in the masthead has a focus ring around it by default.

Version-Release number of selected component (if applicable):
4.6

How reproducible:
Always

Steps to Reproduce:
1. Go to any page
2.
3.

Actual results:
Blue box around notification bell

Expected results:
No blue box - appears as the rest of the masthead icons by default.

Additional info:

Comment 1 Joe Caiani 2020-07-15 20:03:26 UTC
New partial designs added in error from pf core. 
Issue: https://github.com/patternfly/patternfly/issues/3292

Fixed by this pr in core: https://github.com/patternfly/patternfly/pull/3294

Comment 2 Jakub Hadvig 2020-07-16 08:26:04 UTC
So this should be fixed in the new minor version of PF4? oR there will be a separate patch ?

Comment 3 Jakub Hadvig 2020-07-16 08:28:25 UTC
*** Bug 1857404 has been marked as a duplicate of this bug. ***

Comment 4 Jakub Hadvig 2020-07-16 08:36:57 UTC
*** Bug 1857586 has been marked as a duplicate of this bug. ***

Comment 5 Joe Caiani 2020-07-16 20:35:54 UTC
pr: https://github.com/openshift/console/pull/5923

Comment 8 XiaochuanWang 2020-07-20 02:50:57 UTC
Verified on 4.6.0-0.nightly-2020-07-19-093912

Comment 10 errata-xmlrpc 2020-10-27 16:14:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.