Bug 185826 - Minus sign not showing in OO equations
Minus sign not showing in OO equations
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 187128 187672 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-18 16:59 EST by Sammy
Modified: 2015-03-25 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.0.2-5.7.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 03:30:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 39195 master MERGED core: add deleteDisk CinderBroker Never

  None (edit)
Description Sammy 2006-03-18 16:59:24 EST
Description of problem:

With the latest OO package none of the "-" signs show in my equations.
There is a box character instead.

The opens___.ttf font is placed under 

/usr/lib/openoffice.org2.0/share/fonts/truetype

which is not cached by fc-cache. Could it be the problem?
Thanks


Version-Release number of selected component (if applicable):

openoffice.org-base-2.0.2-5.2.2

How reproducible:

always

Steps to Reproduce:
1. type an equation containing a - sign
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sammy 2006-03-18 17:03:45 EST
No...I copied the ttt font to old location and cached it with fc-cache,
restarted, and still no minus sign. If I replace - with "-" it shows it
but a short ugly minus instead of the nice math minus.
Comment 2 Sammy 2006-03-19 10:41:22 EST
If you use the latest opens___.ttf font from the bug number mentioned in the
spec file the problem is solved!
FYI
Comment 3 Caolan McNamara 2006-03-20 05:27:05 EST
Yeah, this opens___.ttf file is a source of much fighting in the last few years,
and we're close to a shared solution. The right one is in cvs, but needs to be
pushed out to the world :-(
Comment 4 Caolan McNamara 2006-03-28 13:32:57 EST
*** Bug 187128 has been marked as a duplicate of this bug. ***
Comment 5 Caolan McNamara 2006-04-03 04:22:06 EDT
*** Bug 187672 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.