Bug 187128 - OpenOffice.org Math (formula) minus as rectangle
OpenOffice.org Math (formula) minus as rectangle
Status: CLOSED DUPLICATE of bug 185826
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 13:06 EST by SaidBabayev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 13:32:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description SaidBabayev 2006-03-28 13:06:14 EST
Description of problem:

When inserting a math formula object (or creating a new formula
document), a rectangle is rendered instead of minus operator.

Steps to reproduce the bug:



Version-Release number of selected component (if applicable):

OpenOffice.org 2.0.2 (core package, not updated)

How reproducible:

1) New document
2) Insert->Object->Formula
3) Type an expression, e.g.  a-b=5



Actual results:

OOo renders minus operator as a rectangle.

If you export to PDF, the minus, nor the rectangle are not there at all.
This problem wasn't present in OOo2.0.1.


Expected results:

Minus should be there

Additional info:
Comment 1 Caolan McNamara 2006-03-28 13:32:44 EST

*** This bug has been marked as a duplicate of 185826 ***

Note You need to log in before you can comment on or make changes to this bug.