Bug 1858628 - Corruption in scriptlet of glibc
Summary: Corruption in scriptlet of glibc
Keywords:
Status: CLOSED DUPLICATE of bug 1625584
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Carlos O'Donell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-19 16:51 UTC by Florian "der-flo" Lehner
Modified: 2020-10-05 08:32 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-20 06:25:53 UTC
Type: Bug


Attachments (Terms of Use)

Description Florian "der-flo" Lehner 2020-07-19 16:51:13 UTC
Description of problem:
Scriptlet of glibc-2.31-2.fc32.i686 is using a binary (/sbin/sln) which is not available. 


How reproducible:
Run `dnf udpate`.


Steps to Reproduce:
1. dnf update


Actual results:
$ dnf update
[...]
  Running scriptlet: glibc-2.31-2.fc32.i686                                                                                                                                                                                            17/30 
/var/tmp/rpm-tmp.1rY5DJ: line 5: /sbin/sln: No such file or directory

[...]

Expected results:
Scriplet of glibc runs without problems

Comment 1 Florian Weimer 2020-07-20 06:25:53 UTC

*** This bug has been marked as a duplicate of bug 1625584 ***


Note You need to log in before you can comment on or make changes to this bug.