Bug 1858656 - glibc-2.31-2 cleanup uses /sbin/sln
Summary: glibc-2.31-2 cleanup uses /sbin/sln
Keywords:
Status: CLOSED DUPLICATE of bug 1625584
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 32
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Carlos O'Donell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-20 00:49 UTC by Iwan Aucamp
Modified: 2020-10-05 08:28 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-20 06:26:00 UTC
Type: Bug


Attachments (Terms of Use)

Description Iwan Aucamp 2020-07-20 00:49:44 UTC
Description of problem:
Cleanup scripts of glibc-2.31-2.fc32.i686 and glibc-2.31-2.fc32.x86_64 uses non existing /sbin/sln

Version-Release number of selected component (if applicable):

glibc-2.31-2.fc32.i686 and glibc-2.31-2.fc32.x86_64

How reproducible:
dnf update from glibc-2.31-2.fc32.i686 to something newer

Steps to Reproduce:
1. dnf update
2.
3.

Actual results:

  Running scriptlet: glibc-2.31-2.fc32.i686                                                                                                                            52/58 
/var/tmp/rpm-tmp.cTMewH: line 5: /sbin/sln: No such file or directory

  Running scriptlet: glibc-2.31-2.fc32.x86_64                                                                                                                          58/58 
/var/tmp/rpm-tmp.WdTPKG: line 5: /sbin/sln: No such file or directory

Expected results:
No errors from cleanup scripts

Additional info:

Comment 1 Florian Weimer 2020-07-20 06:26:00 UTC

*** This bug has been marked as a duplicate of bug 1625584 ***


Note You need to log in before you can comment on or make changes to this bug.