Bug 18596 - missing file from package
missing file from package
Status: CLOSED DUPLICATE of bug 18595
Product: Red Hat Linux
Classification: Retired
Component: libghttp (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2000-10-07 06:10 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-07 06:10:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-07 06:10:10 EDT
Using: libghttp-1.0.6-4 (obtained yesterday from up2date) and -devel

the -devel package should contain a /usr/lib/ghttpConf.sh script so the
gnome-config tool can use it. Otherwise programs requiring libghttp and
using an autoconf script to find it with gnome-config will not compile.
Comment 1 Owen Taylor 2000-10-10 14:38:50 EDT

*** This bug has been marked as a duplicate of 18595 ***

Note You need to log in before you can comment on or make changes to this bug.