Bug 185989 - Acer notebook boots to "starting udev", then freezes
Acer notebook boots to "starting udev", then freezes
Status: CLOSED DUPLICATE of bug 186164
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-03-20 14:06 EST by Richard Körber
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-24 09:45:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Körber 2006-03-20 14:06:57 EST
Description of problem:

I have made a clean installation of FC5 final on an Acer TravelMate 4600, and
tried to boot it for the first time. The system boots up to "starting udev:",
then freezes.

How reproducible:


Steps to Reproduce:
1. Install FC5 on an Acer TravelMate 4600.
2. Reboot.
Actual results:

System shows "starting udev", then freezes. I have to shut down the system by force.

Expected results:

System boots up.

Additional information:

The system was working fine with FC4.
Comment 1 James 2006-03-22 10:22:04 EST
I've seen this on a friend's ACER Aspire 1650. Booting with acpi=off is the only
known way to get the thing to start, but the resulting interrupt routing is a mess.
Comment 2 Harald Hoyer 2006-03-24 09:45:32 EST

*** This bug has been marked as a duplicate of 186164 ***

Note You need to log in before you can comment on or make changes to this bug.