Bug 186003 - http install from loopback mounted cd images fail with Exception
http install from loopback mounted cd images fail with Exception
Status: CLOSED DUPLICATE of bug 183999
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 16:41 EST by Noa Resare
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 09:59:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the file generated by anaconda when barfing (74.21 KB, text/plain)
2006-03-20 16:41 EST, Noa Resare
no flags Details

  None (edit)
Description Noa Resare 2006-03-20 16:41:23 EST
Description of problem:
I tried to do a standard vanilla http install with loopback mounted cd images.
It failed with the attached exception. Looking at the logfile from the webserver
it seems like the installer is looking for gjdoc-0.7.7-3.1.i386.rpm in disc1
instead of disc2

Version-Release number of selected component (if applicable):
fc5 final, pxeboot images:
47866879c929ae451326f9047e706421207d6c5b  initrd.img
13d9f005d5b24ca83c9e55d6d9488b058fc7fa6c  vmlinuz


How reproducible:
two times (always)

Steps to Reproduce:
1. get the cd images and loopback mount them on an http server
2. start the installation on some client computer
3. configure the installer to use the http server
4. select office and productivity software option, no custom package selection
5. try to install  

Actual results:
an exception that seems to be related to a bogus path to the gjdoc rpm

Expected results:
installation

Additional info:

from the http server log:

213.114.30.98 - - [20/Mar/2006:22:39:40 +0100] "GET
/disc1/Fedora/RPMS/gjdoc-0.7.7-3.1.i386.rpm HTTP/1.1" 404 321 "-" "urlgrabber/2.9.8"

(note 'disc1' above. The gjdoc rpm resides in 'disc2')
Comment 1 Noa Resare 2006-03-20 16:41:23 EST
Created attachment 126364 [details]
the file generated by anaconda when barfing
Comment 2 Chris Lumens 2006-03-21 09:59:15 EST
This method isn't working in FC5.  It should have been mentioned in the release
notes.  If not, that's an oversight.

*** This bug has been marked as a duplicate of 183999 ***

Note You need to log in before you can comment on or make changes to this bug.