Bug 186005 - Powered by Apache logo mentions 2.0 instead of 2.2
Powered by Apache logo mentions 2.0 instead of 2.2
Status: CLOSED DUPLICATE of bug 184325
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-20 17:06 EST by Dave Habben
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 12:40:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Habben 2006-03-20 17:06:02 EST
Description of problem:
 The "Powered by Apache" logo on the Fedora Core Test Page mentions the old
version 2.0 instead of 2.2.

Version-Release number of selected component (if applicable):
 httpd-2.2.0-5.1.2

How reproducible:
 Everytime

Steps to Reproduce:
1. Install httpd
2. Visit the default index page. 
  
Actual results:
 It indicates that it's powered by Apache 2.0

Expected results:
 It should either omit the version, or mention 2.2
Comment 1 Orion Poplawski 2006-03-23 12:40:59 EST

*** This bug has been marked as a duplicate of 184325 ***

Note You need to log in before you can comment on or make changes to this bug.