Bug 186005 - Powered by Apache logo mentions 2.0 instead of 2.2
Summary: Powered by Apache logo mentions 2.0 instead of 2.2
Status: CLOSED DUPLICATE of bug 184325
Alias: None
Product: Fedora
Classification: Fedora
Component: httpd
Version: 5
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-20 22:06 UTC by Dave Habben
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-03-23 17:40:59 UTC


Attachments (Terms of Use)

Description Dave Habben 2006-03-20 22:06:02 UTC
Description of problem:
 The "Powered by Apache" logo on the Fedora Core Test Page mentions the old
version 2.0 instead of 2.2.

Version-Release number of selected component (if applicable):
 httpd-2.2.0-5.1.2

How reproducible:
 Everytime

Steps to Reproduce:
1. Install httpd
2. Visit the default index page. 
  
Actual results:
 It indicates that it's powered by Apache 2.0

Expected results:
 It should either omit the version, or mention 2.2

Comment 1 Orion Poplawski 2006-03-23 17:40:59 UTC

*** This bug has been marked as a duplicate of 184325 ***


Note You need to log in before you can comment on or make changes to this bug.