Bug 184325 - indexpage says powered by 2.0 - it's in fact 2.2 now
indexpage says powered by 2.0 - it's in fact 2.2 now
Status: CLOSED DUPLICATE of bug 205573
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
:
: 186005 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 18:22 EST by Roy-Magne Mo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 16:10:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy-Magne Mo 2006-03-07 18:22:02 EST
Description of problem:
/var/www/error/noindex.html includes a image that says powered by apache 2.0. I
know this is nitpicking, but a lot of people will see this. 

Version-Release number of selected component (if applicable):
httpd-2.2.0-5.1.2

How reproducible:
httpd-2.2.0-5.1.2

Steps to Reproduce:
1. check indexpage of a newly installed server
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Orion Poplawski 2006-03-23 12:41:12 EST
*** Bug 186005 has been marked as a duplicate of this bug. ***
Comment 2 Roy-Magne Mo 2006-09-15 16:10:25 EDT

*** This bug has been marked as a duplicate of 205573 ***

Note You need to log in before you can comment on or make changes to this bug.