Bug 186034 - nv driver not working
nv driver not working
Status: CLOSED DUPLICATE of bug 186032
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 01:40 EST by Michael Cool
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 09:47:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Cool 2006-03-21 01:40:09 EST
Description of problem:
on certain Nvidia cards (mainly XFX cards), the screen will not be displayed 
properly, therefor anaconda is inusable (in my particular case, i get green 
stripes, and no image. the problem lies in the fact that Anaconda forces 
itself to use the 'nv' driver instead of 'vesa' (it would work with vesa)

Version-Release number of selected component (if applicable):


How reproducible:
Boot the FC5 install, with a XFX graphics card) and just run Anaconda

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
you should make an option where the user can choose what driver Anaconda will 
use
Comment 1 Chris Lumens 2006-03-21 09:47:11 EST

*** This bug has been marked as a duplicate of 186032 ***

Note You need to log in before you can comment on or make changes to this bug.