Bug 186048 - Graphical installer crashes when selecting certain languages
Graphical installer crashes when selecting certain languages
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 05:49 EST by Jaakko Hyvätti
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 10:00:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaakko Hyvätti 2006-03-21 05:49:59 EST
Description of problem:
In the graphical installer, if you click or double click (not sure which did it)
on a language checkbox in the package selection -> Languages, the installer crashes.

Version-Release number of selected component (if applicable):
fc5 x86_64 dvd

How reproducible:
Click or double-click on a language checkbox or language name in Languages group.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Installer crashes.

Expected results:


Additional info:
Comment 1 Jaakko Hyvätti 2006-03-21 06:35:30 EST
More information: seems like it crashes when trying to select certain languages,
like Turkish.  As it seems that the application that crashes is 'pirut', I
changed the package on this bug.
Comment 2 Chris Lumens 2006-03-21 10:00:24 EST

*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.