Bug 186099 - Installing Turkish language crashes Anaconda in FC5 installer.
Installing Turkish language crashes Anaconda in FC5 installer.
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 12:07 EST by J.B. Nicholson-Owens
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 12:33:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
An Anaconda dump I was asked to include in a bug report. (51.94 KB, text/plain)
2006-03-21 12:07 EST, J.B. Nicholson-Owens
no flags Details

  None (edit)
Description J.B. Nicholson-Owens 2006-03-21 12:07:00 EST
Description of problem:
Don't pick "Turkish" as an install language.

Version-Release number of selected component (if applicable):
Whatever version comes with FC5's release discs.

How reproducible:
Every time

Steps to Reproduce:
1. Install FC5, select customize packages to install, turn on the Turkish language.
2. Watch Anaconda spit out a Python stack dump.  Save the stack dump if you want to.
3. Reboot because there is no other choice of what to do.

Actual results:
Anaconda crashes.

Expected results:
Anaconda would install the Turkish language files.

Additional info:
Comment 1 J.B. Nicholson-Owens 2006-03-21 12:07:01 EST
Created attachment 126406 [details]
An Anaconda dump I was asked to include in a bug report.
Comment 2 Bruno Wolff III 2006-03-21 12:29:47 EST
I saw this as well and can provide another dump if you'd like.
In my case I used US English for the base install and got a anaconda dump when
selecting the Turkish package when customizing the install.
Comment 3 Jeremy Katz 2006-03-21 12:33:04 EST

*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.