Bug 186119 - MSI M635 Notebook and ATI X700 Graphic card problem
MSI M635 Notebook and ATI X700 Graphic card problem
Status: CLOSED DUPLICATE of bug 231359
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 13:58 EST by aozkesek
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 16:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logfile of X on F7t3 choosing the wrong output screen (48.37 KB, text/plain)
2007-04-08 15:23 EDT, Patrick
no flags Details

  None (edit)
Description aozkesek 2006-03-21 13:58:26 EST
Description of problem:
Screen has been black after graphical installation begun.


Version-Release number of selected component (if applicable):
FC5 X86_64

How reproducible:
Boot FC5 on MSI M635 model notebook with ATI X700 Graphic Card.

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
MSI M635 Notebook
AMD Turion64 MT-30 Processor
ATI X700 Graphic Card
FC5 X86_64 DVD
Comment 1 aozkesek 2006-03-21 14:27:09 EST
FC4 is fine to boot and start graphical installation screen.
Comment 2 Jeremy Katz 2006-03-21 14:49:17 EST
Does booting with 'linux vesa' help?  Does X work after installation is complete?
Comment 3 aozkesek 2006-03-23 15:12:33 EST
Yes, it's helped me, and finally installation has completed.
Now I'm trying to install fglrx64_6_8_0-8.23.7-1.x86_64.rpm.
Thanks again.
Comment 4 Patrick 2006-09-04 15:30:05 EDT
Quick me too: I have the same on FC6T2 x86_64 with an Acer 4005WMLi which has an
ATI X700 PCIE card. During install /tmp/X.log shows that X is using the external
CRTC1 port instead of the internal LVDS one.
Comment 5 Patrick 2006-09-04 15:32:03 EDT
(In reply to comment #4)
> Quick me too: I have the same on FC6T2 x86_64 with an Acer 4005WMLi which has an
> ATI X700 PCIE card. During install /tmp/X.log shows that X is using the external
> CRTC1 port instead of the internal LVDS one.

Sorry forgot to add. Once FC6T2 was installed in text modus I had to add:
Option "MonitorLayout" "LVDS,NONE" in the videocard0 device section in
/etc/xorg.conf to get X going.
Comment 6 Matěj Cepl 2007-04-04 17:52:59 EDT
Reporter, could you confirm please, that this bug still could be reproduced with
the latest release of Fedora (FC6)?
Comment 7 aozkesek 2007-04-07 16:11:43 EDT
Yes, I tried once to install fc6 x86_64, it's failed again.
Comment 8 Patrick 2007-04-08 15:21:38 EDT
I can even confirm that this still happens with F7 test 3 (i386). I have
attached the X.log. Hope that helps.
Comment 9 Patrick 2007-04-08 15:23:56 EDT
Created attachment 151935 [details]
Logfile of X on F7t3 choosing the wrong output screen
Comment 10 Adam Jackson 2007-04-10 16:30:48 EDT

*** This bug has been marked as a duplicate of 231359 ***

Note You need to log in before you can comment on or make changes to this bug.