Bug 186145 - No retry option when cdrom have hard-error
No retry option when cdrom have hard-error
Status: CLOSED DUPLICATE of bug 191301
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
http://www.freedows.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-21 16:16 EST by Felipe Pardal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 14:37:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Pardal 2006-03-21 16:16:07 EST
Description of problem:
When we have an error at a CD-rom at installation, the error dialog do not show
retry option, just restart system. This is ugly, man, sometimes we are at CD #5
and get an error and need to start the installation from begining.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Begin installation with CD
2. put a CD-ROM with problem (scratch)
3. the error dialog don't have a 'retry' button 
4. Then you need to restart ALL the installation
  
Actual results:
just restart button

Expected results:
we need a retry button too
Comment 1 Reg Clemens 2006-05-10 13:56:30 EDT
Me too.
I have never had a Fedora install go thru without some CD problem.  However
telling it to 'retry' has always fixed the problem (OK, sometimes Ive had
to take the CD out clean it and try again, but never a complete failure).

We need the 'retry' option back, the current code doesnt make any sense.
Why a reboot button when your only option is to reboot?

Till this gets fixed Ill be reading all 5 CDs in to disk then doing a DISK
or FTP install, it will save the few working neurons from self destructing.
Comment 2 Jeremy Katz 2006-05-15 14:37:10 EDT

*** This bug has been marked as a duplicate of 191301 ***

Note You need to log in before you can comment on or make changes to this bug.