Bug 186151 - Installation on USB HD
Summary: Installation on USB HD
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-21 21:48 UTC by Fabio Bettoni
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 17:44:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fabio Bettoni 2006-03-21 21:48:09 UTC
Description of problem:
Trying to install Fedora Core 5 on USB HD,
the HD is seen by kernel modules but is not seen by installation program.
Only Serial Ata disk is shown.
Switching to console during installation and doing fdisk /dev/sda works
but disk druid does not show /dev/sda but only /dev/hda (Serial ATA)

Version-Release number of selected component (if applicable):


How reproducible:
Installing FC5 to USB HD

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 François Obada 2006-03-24 10:40:25 UTC
*** Duplicate of the bug #147256 ***
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=147256

Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

Comment 2 Mostafa B.A. 2006-05-23 07:31:52 UTC
This is a HUGE problem. Now I am forced to repartition my internal hard drive to
make room, and return the Hd i bought from computer shop!

Comment 3 Chris Lumens 2006-06-02 17:44:50 UTC
This should be better in Rawhide and FC6test1.


Note You need to log in before you can comment on or make changes to this bug.